zypper

Paketzypper
Version1.2
ErstellerMarkus Weber
Hochgeladen29.11.2016 17:46:05
BeschreibungThis plugin extends the zypper check shipped with check_mk. It lets you configure thresholds for updates (<=SLES11.4 recommended and security; >=SLES12.1 important and critical), the maximum duration security updates can be available until a warning or critical state is raised and the status a packagelock should raise.
Webseitehttps://github.com/seppovic/check_mk-plugins/tree/master/zypper
Minimale Version1.2.7i3
Gepackt mit1.2.8p14
Dateigröße3.31k
Inhalt
  • web/plugins/wato/check_parameters_zypper.py
  • checkman/zypper
  • checks/zypper
Prüfsumme (MD5)daabf8fc8e13c9dbb301f50f3fb3d82e
Heruntergeladen2964
Herunterladen