Enterprise Edition - Demo Version 1.2.8p27

Bitte wählen das zu Ihrer Linux-Distribution passende Paket. Unsere CentOS-/RedHat-Pakete können Sie auf allen Minor-Releases, die zu der jeweiligen Major-Version passen, einsetzen. Bei CentOS 5 werden alle Versionen ab 5.5 unterstützt. Für die Appliance ab Firmware-Version 1.3.0 benötigen Sie die 64-bit-Pakete von Check_MK. Für Appliances mit einer älteren Firmware-Version nutzen Sie bitte die 32-bit-Pakete.

Distribution Codename 32 Bit 64 Bit
Debian 9.0 stretch nicht vorgesehen Download
Debian 8.0 jessie Download Download
Debian 7.0 wheezy Download Download
Debian 6.0 squeeze Download Download
Ubuntu 18.04 bionic nicht vorgesehen fehlt
Ubuntu 17.10 artful nicht vorgesehen fehlt
Ubuntu 17.04 zesty nicht vorgesehen Download
Ubuntu 16.10 yakkety nicht vorgesehen Download
Ubuntu 16.04 xenial Download Download
Ubuntu 14.04 trusty Download Download
Ubuntu 12.04 precise Download Download
SLES 15 sles15 nicht vorgesehen fehlt
SLES 12 SP3 sles12sp3 nicht vorgesehen Download
SLES 12 SP2 sles12sp2 nicht vorgesehen Download
SLES 12 SP1 sles12sp1 nicht vorgesehen Download
SLES 12 sles12 nicht vorgesehen Download
SLES 11 SP4 sles11sp4 Download Download
SLES 11 SP3 sles11sp3 Download Download
SLES 11 SP2 sles11sp2 Download Download
SLES 11 SP1 sles11sp1 Download Download
Red Hat / CentOS 7.x 1 el7 nicht vorgesehen Download
Red Hat / CentOS 6.x 1 el6 Download Download
Red Hat / CentOS 5.x 1 el5 Download Download
Check_MK Appliance <1.4 cma Download 2, 3 Download 2, 3
Check_MK Appliance 1.4+ cma-stretch fehlt Download 2, 3
Docker-Image fehlt fehlt
Quellen Download Download
Prüfsummen (SHA256) Download Download

1 Unsere CentOS-/RedHat-Pakete können Sie auf allen Minor-Releases, die zu der jeweiligen Major-Version passen, einsetzen. Bei CentOS 5 werden alle Versionen ab 5.5 unterstützt.
2 Ab Firmware-Version 1.3.0 benötigen Sie die 64-bit-Pakete von Check_MK. Für Appliances mit einer älteren Firmware-Version nutzen Sie bitte die 32-bit-Pakete.
3 Ab Firmware-Version 1.4.0 benötigen Sie die 1.4+-Pakete von Check_MK. Für Appliances mit einer älteren Firmware-Version nutzen Sie bitte die <1.4-Pakete.